mirror of
https://git.sr.ht/~magic_rb/dotfiles
synced 2024-11-29 11:36:16 +01:00
37533e3e89
Signed-off-by: magic_rb <magic_rb@redalder.org>
26 lines
321 B
Nix
26 lines
321 B
Nix
pkgs: let
|
|
inherit
|
|
(pkgs)
|
|
fetchFromGitHub
|
|
rustPlatform
|
|
lib
|
|
;
|
|
inherit
|
|
(lib.strings)
|
|
versionOlder
|
|
;
|
|
inherit
|
|
(lib)
|
|
fix
|
|
;
|
|
in
|
|
pkgs.matrix-synapse.override {
|
|
extras = [
|
|
"redis"
|
|
"cache-memory"
|
|
"postgres"
|
|
"url-preview"
|
|
"user-search"
|
|
];
|
|
}
|