mirror of
https://git.sr.ht/~magic_rb/cluster
synced 2024-11-23 16:47:35 +01:00
9b8ef12c05
Signed-off-by: Magic_RB <magic_rb@redalder.org>
44 lines
912 B
Nix
44 lines
912 B
Nix
{
|
|
alias = "Alarm - Trigger when motion detected - Away";
|
|
id = "b16e988f-2ee0-4596-a14d-0fda1a95ac2d";
|
|
|
|
trigger = [
|
|
{
|
|
platform = "state";
|
|
entity_id = "binary_sensor.motion_sensor_occupancy";
|
|
to = "on";
|
|
}
|
|
{
|
|
platform = "state";
|
|
entity_id = "binary_sensor.sensor_entry_door_contact";
|
|
to = "on";
|
|
}
|
|
{
|
|
platform = "state";
|
|
entity_id = "binary_sensor.left_window_contact";
|
|
to = "on";
|
|
}
|
|
{
|
|
platform = "state";
|
|
entity_id = "binary_sensor.right_window_contact";
|
|
to = "on";
|
|
}
|
|
];
|
|
condition = {
|
|
condition = "or";
|
|
conditions = [
|
|
{
|
|
condition = "state";
|
|
entity_id = "alarm_control_panel.home_alarm";
|
|
state = "armed_away";
|
|
}
|
|
];
|
|
};
|
|
action = [
|
|
{
|
|
service = "alarm_control_panel.alarm_trigger";
|
|
entity_id = "alarm_control_panel.home_alarm";
|
|
}
|
|
];
|
|
}
|